aboutsummaryrefslogtreecommitdiffstats
path: root/cargo/pyproject.toml
diff options
context:
space:
mode:
authorterminaldweller <thabogre@gmail.com>2022-05-19 19:54:35 +0000
committerterminaldweller <thabogre@gmail.com>2022-05-19 19:54:35 +0000
commitfd6f77c7ec5aad1d6fe15f42f681820d10f34b93 (patch)
tree22aec3ae1d7ff778a648cf35854bae2a25c5d27a /cargo/pyproject.toml
parentpush before a new branch (diff)
downloaddevourer-fd6f77c7ec5aad1d6fe15f42f681820d10f34b93.tar.gz
devourer-fd6f77c7ec5aad1d6fe15f42f681820d10f34b93.zip
restructing. added a new service to handle the downloading
Diffstat (limited to 'cargo/pyproject.toml')
-rw-r--r--cargo/pyproject.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/cargo/pyproject.toml b/cargo/pyproject.toml
new file mode 100644
index 0000000..50864db
--- /dev/null
+++ b/cargo/pyproject.toml
@@ -0,0 +1,16 @@
+[tool.poetry]
+name = "cargo"
+version = "0.1.0"
+description = ""
+authors = ["terminaldweller <thabogre@gmail.com>"]
+license = "GPL3.0"
+
+[tool.poetry.dependencies]
+python = "^3.8"
+huggingface-hub = "^0.6.0"
+
+[tool.poetry.dev-dependencies]
+
+[build-system]
+requires = ["poetry-core>=1.0.0"]
+build-backend = "poetry.core.masonry.api"