aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorterminaldweller <thabogre@gmail.com>2022-11-22 16:57:53 +0000
committerterminaldweller <thabogre@gmail.com>2022-11-22 16:57:53 +0000
commit0bc1480809431e7350371322d962dde4157275d6 (patch)
treea3d4de2b1302ed561fbd3ea6a1e0f0caea5314fa /pyproject.toml
parentInitial commit (diff)
downloadmagni-0bc1480809431e7350371322d962dde4157275d6.tar.gz
magni-0bc1480809431e7350371322d962dde4157275d6.zip
update
Diffstat (limited to '')
-rw-r--r--pyproject.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
new file mode 100644
index 0000000..9ee7048
--- /dev/null
+++ b/pyproject.toml
@@ -0,0 +1,18 @@
+[tool.poetry]
+name = "magni"
+version = "0.1.0"
+description = ""
+authors = ["terminaldweller <thabogre@gmail.com>"]
+license = "GPLv3.0"
+readme = "README.md"
+
+[tool.poetry.dependencies]
+python = "^3.11"
+opencv-contrib-python-headless = "^4.6.0.66"
+jinja2 = "^3.1.2"
+pillow = "^9.3.0"
+
+
+[build-system]
+requires = ["poetry-core"]
+build-backend = "poetry.core.masonry.api"