aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/pyproject.toml b/pyproject.toml
index d571a99..851b3cb 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -18,13 +18,12 @@ packages = [
{include = "tunneltop"}
]
-[tool.poetry.dependencies]
-python = "^3.11"
-
-
[tool.poetry.scripts]
tunneltop = "tunneltop:main"
+[tool.poetry.dependencies]
+python = "^3.11"
+
[build-system]
requires = ["poetry-core"]
build-backend = "poetry.core.masonry.api"