aboutsummaryrefslogtreecommitdiffstats
path: root/debian/patches/090_parallel-make.patch
diff options
context:
space:
mode:
authorTatsuya Kinoshita <tats@vega.ocn.ne.jp>2012-05-03 10:26:23 +0000
committerTatsuya Kinoshita <tats@vega.ocn.ne.jp>2012-05-03 10:26:23 +0000
commit8987636b533bce2de320860256c11c226750a3a7 (patch)
tree0c82940fb1bb5395880b86676785ca9054b6988d /debian/patches/090_parallel-make.patch
parentSupport Boehm GC 7.2 (diff)
downloadw3m-8987636b533bce2de320860256c11c226750a3a7.tar.gz
w3m-8987636b533bce2de320860256c11c226750a3a7.zip
Fix parallel make issue
debian/patches/090_parallel-make.patch: Patch from Gentoo to fix parallel make issue.
Diffstat (limited to '')
-rw-r--r--debian/patches/090_parallel-make.patch15
1 files changed, 15 insertions, 0 deletions
diff --git a/debian/patches/090_parallel-make.patch b/debian/patches/090_parallel-make.patch
new file mode 100644
index 0000000..4291e59
--- /dev/null
+++ b/debian/patches/090_parallel-make.patch
@@ -0,0 +1,15 @@
+Description: Patch from Gentoo to fix parallel make issue
+Origin: http://sources.gentoo.org/cgi-bin/viewvc.cgi/gentoo-x86/www-client/w3m/files/w3m-0.5.3-parallel-make.patch?revision=1.1&view=markup
+
+diff -Naur w3m-0.5.3.orig/w3mimg/Makefile.in w3m-0.5.3/w3mimg/Makefile.in
+--- w3m-0.5.3.orig/w3mimg/Makefile.in 2011-01-04 18:22:28.000000000 +0900
++++ w3m-0.5.3/w3mimg/Makefile.in 2011-02-02 11:35:47.725076601 +0900
+@@ -22,6 +22,8 @@
+ $(AR) rv $@ $(IMGOBJS)
+ $(RANLIB) $@
+
++$(IMGOBJS): @IMGTARGETS@
++
+ w3mimg.o: w3mimg.c
+ $(CC) $(CFLAGS) -c $<
+