aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules.mk
diff options
context:
space:
mode:
authorTatsuya Kinoshita <tats@vega.ocn.ne.jp>2011-05-04 07:03:29 +0000
committerTatsuya Kinoshita <tats@vega.ocn.ne.jp>2011-05-04 07:03:29 +0000
commit9090972ad669cb40634a2d9e683953a4e20af34d (patch)
tree24c4d8d1765857bbb0b25d3f1123e602c300f04d /debian/rules.mk
parentReleasing debian version 0.1.10+0.1.11pre+kokb23-4 (diff)
downloadw3m-9090972ad669cb40634a2d9e683953a4e20af34d.tar.gz
w3m-9090972ad669cb40634a2d9e683953a4e20af34d.zip
Releasing debian version 0.3-2.4debian/0.3-2.4
Diffstat (limited to 'debian/rules.mk')
-rw-r--r--debian/rules.mk10
1 files changed, 6 insertions, 4 deletions
diff --git a/debian/rules.mk b/debian/rules.mk
index 12a6046..69e60bb 100644
--- a/debian/rules.mk
+++ b/debian/rules.mk
@@ -1,16 +1,14 @@
# -*- Makefile -*-
#
buildtree=build-tree/
-sourcedir=w3m-0.1.11-pre
+sourcedir=w3m-0.3
builddir=$(buildtree)/$(sourcedir)
extract: extract-stamp
extract-stamp:
-rm -rf $(buildtree)
mkdir $(buildtree)
- tar zxfC upstream/w3m-0.1.11-pre.tar.gz $(buildtree)
- # gunzip < upstream/w3m-0.1.11-pre+.diff.gz | (cd $(builddir) && patch -p0)
- gunzip < upstream/w3m-0.1.11-pre-kokb23.patch.gz | (cd $(builddir) && patch -p1)
+ tar zxfC upstream/w3m-0.3.tar.gz $(buildtree)
touch extract-stamp
patch: patch-stamp
@@ -40,3 +38,7 @@ $(buildendir)/setup-stamp: extract-stamp patch-stamp
cp -a $(builddir) $(buildendir)
touch $(buildendir)/setup-stamp
+configure: configure-stamp
+configure-stamp: setup-ja setup-en
+ touch configure-stamp
+