aboutsummaryrefslogtreecommitdiffstats
path: root/main.c
diff options
context:
space:
mode:
authorFumitoshi UKAI <ukai@debian.or.jp>2005-02-26 17:06:44 +0000
committerFumitoshi UKAI <ukai@debian.or.jp>2005-02-26 17:06:44 +0000
commit088e2bc30b897a2eb48ba5ee6ab6dc3a1219afa1 (patch)
treeeb82ee68774acaa576e6a776279a1004c0b87952 /main.c
parent[w3m-dev-en 01045] From newbie: problem with w3m-0.5.1 installation (diff)
downloadw3m-088e2bc30b897a2eb48ba5ee6ab6dc3a1219afa1.tar.gz
w3m-088e2bc30b897a2eb48ba5ee6ab6dc3a1219afa1.zip
[w3m-dev 04143] Patch for OS/2
* config.h.in: ifdef HAVE_SETPGRP * configure.in: define USE_BINMODE_STREAM for *os2-emx* * islang.c: ULONG -> unsigned long * main.c: ULONG -> unsigned long
Diffstat (limited to 'main.c')
-rw-r--r--main.c4
1 files changed, 2 insertions, 2 deletions
diff --git a/main.c b/main.c
index ced3d5f..24201a9 100644
--- a/main.c
+++ b/main.c
@@ -1,4 +1,4 @@
-/* $Id: main.c,v 1.246 2004/09/29 15:44:03 ukai Exp $ */
+/* $Id: main.c,v 1.247 2005/02/26 17:06:44 ukai Exp $ */
#define MAINPROGRAM
#include "fm.h"
#include <signal.h>
@@ -5673,7 +5673,7 @@ searchKeyNum(void)
static char *
getCodePage(void)
{
- ULONG CpList[8], CpSize;
+ unsigned long CpList[8], CpSize;
if (!getenv("WINDOWID") && !DosQueryCp(sizeof(CpList), CpList, &CpSize))
return Sprintf("CP%d", *CpList)->ptr;