aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorterminaldweller <thabogre@gmail.com>2022-11-24 13:26:43 +0000
committerterminaldweller <thabogre@gmail.com>2022-11-24 13:26:43 +0000
commit71e8c763d66776006e368815b8ed4edfa3b16513 (patch)
tree4e9d4360a248a1c2175ff2c6749e67e2ca018eae /CMakeLists.txt
parenttravis build fix for 15 and 16 (diff)
downloadcgrep-71e8c763d66776006e368815b8ed4edfa3b16513.tar.gz
cgrep-71e8c763d66776006e368815b8ed4edfa3b16513.zip
travis build fix for 15 and 16
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ce0a106..4cca394 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,7 +56,7 @@ endif()
target_link_libraries(cgrep ${LLVM_SYS_LIBS})
target_link_libraries(cgrep ${LLVM_LIBS})
-if(LLVM_PACKAGE_VERSION VERSION_EQUAL "16.0.0" OR LLVM_PACKAGE_VERSION VERSION_GREATER "16.0.0")
+if(LLVM_PACKAGE_VERSION VERSION_EQUAL "15.0.0" OR LLVM_PACKAGE_VERSION VERSION_GREATER "15.0.0")
target_link_libraries(cgrep clangSupport)
endif()