aboutsummaryrefslogtreecommitdiffstats
path: root/cargo/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cargo/pyproject.toml')
-rw-r--r--cargo/pyproject.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/cargo/pyproject.toml b/cargo/pyproject.toml
new file mode 100644
index 0000000..50864db
--- /dev/null
+++ b/cargo/pyproject.toml
@@ -0,0 +1,16 @@
+[tool.poetry]
+name = "cargo"
+version = "0.1.0"
+description = ""
+authors = ["terminaldweller <thabogre@gmail.com>"]
+license = "GPL3.0"
+
+[tool.poetry.dependencies]
+python = "^3.8"
+huggingface-hub = "^0.6.0"
+
+[tool.poetry.dev-dependencies]
+
+[build-system]
+requires = ["poetry-core>=1.0.0"]
+build-backend = "poetry.core.masonry.api"